Search  
 

Please login to post into the forums. Remember - keep your posts friendly. 

Note: Identic Pty Ltd reserves the right to remove any material it considers inappropriate or offensive. Please report any undesirable posts or behaviour to support@lucidcentral.org.

If you have any direct support requests such as reactivation requests please use the help desk.

  
 

Login

    
 
HomeHomeLucid Phoenix D...Lucid Phoenix D...AnnouncementsAnnouncementsinstallation error messageinstallation error message
Previous
 
Next
New Post
3/24/2015 4:26 AM
 
Hi,Attempting to install Phoenix on Win 7 64bit machine and I get the following:Error: Registry key 'Software\JavaSoft\Java Runtime Environment'\CurrentVersion' has value '1.8', but '1.7' is required.And installation fails. How should I proceed? best.k.
 
Previous
 
Next
HomeHomeLucid Phoenix D...Lucid Phoenix D...AnnouncementsAnnouncementsinstallation error messageinstallation error message


  
Copyright 2017. All rights reserved. Identic Pty
Terms Of Use  Privacy Statement